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Charts in Excel  
Microsoft Excel no longer provides the chart wizard. Instead, 

you can create a basic chart by clicking the chart type that you 

want on the Insert tab in the Charts group.  Charts are used to 

display series of numeric data in a graphical format to make it 

easier to understand large quantities of data and the 

relationship between different series of data.  

To create a chart in Excel, you start by entering the numeric data 

for the chart on a worksheet. Then you can plot 

that data into a chart by selecting the chart 

type that you want to use on the Insert tab, in 

the  

Charts group.         Worksheet data  

 Chart created from worksheet data  

  

Getting to know the elements of a chart  

A chart has many elements. Some of these elements are displayed by default, others can be 

added as needed. You can change 

the display of the chart elements by 

moving them to other locations in 

the chart, resizing them, or by 

changing the format. You can also 

remove chart elements that you do 

not want to display.  

1 The chart area is the 

entire chart and all its elements  

2 The plot area is the area of the chart bounded by the axes.  

3 The data points are individual values plotted in a chart represented by bars, 

columns, lines, or pies.  

4 The horizontal (category) and vertical (value) axis along which the data is plotted 

in the chart.  

5 The legend identifies the patterns or colors that are assigned to the data series or 

categories in the chart.  

6 A chart and axis title are descriptive text that for the axis or chart.   

7 A data label provides additional information about a data marker that you can 

use to identify the details of a data point in a data series.  
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Create a Chart  

1. On the worksheet, arrange the data that you want to plot in a chart. The data can 

be arranged in rows or columns — Excel automatically determines the best way 

to plot the data in the chart.  

2. Select the cells that contain the data that you want to use for the chart.   

NOTE:  If the cells that you want to plot in a chart are not in a continuous 

range, you can select nonadjacent cells or ranges 

as long as the selection forms a rectangle. You 

can also hide the rows or columns that you do 

not want to plot in the chart.  

3. Go to the Insert tab, in the Charts  

4. Click the chart type, and then click a chart subtype from the drop menu that will 

appear.  

5. Click anywhere in the embedded chart to activate it.  When you click on the 

chart, Chart Tools will be displayed which includes the Design, Layout, and 

Format tabs.  

6. The chart will automatically be embedded in the worksheet.  A chart name will 

automatically be assigned.  

  

Move Chart to New Sheet  

1. On the Design tab, in the Location group, click Move Chart.   

2. Under Choose where you want the chart to be placed, click on the 

New sheet bubble  

3. Type a chart name in the New sheet box.  

  

  

Change Chart Name  

1. Click the chart.   

2. On the Layout tab, in the Properties group, click the Chart 

Name text box.   

3. Type a new chart name.   

4. Press ENTER.   

  

  

Change Chart Layout  

1. Click anywhere in the chart.  

2. Go to the Chart Tools, the Design group  

3. In the Chart Layouts, click the chart layout that you want to use. To see all 

available layouts, click  

More .  
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Change Chart Style  

1. Click anywhere in the chart.  

2. On the Design tab, in the Chart Styles group, click the chart style that you want to 

use.  To see all  

  

  

Chart or Axis Titles  

To make a chart easier to understand, you can add titles, such as chart 

and axis titles.  To add a chart title:  

1. Click anywhere in the chart.  

2. On the Layout tab, in the Labels group, click Chart Title.   

3. Click Centered Overlay Title or Above Chart.   

4. In the Chart Title text box that appears in the chart, type the text that you want.   

5. To remove a chart title, click Chart Title, and then click None.   

NOTE: You can also use the formatting buttons on the ribbon (Home tab, Font 

group). To format the whole title, you can right-click it, click Format Chart Title, and 

then select the formatting options that you want.  

  

To add axis titles:  

1. Click anywhere in the chart.  

2. On the Layout tab, in the Labels group, click Axis Titles.   

3. Do one or more of the following:   

a. To add a title to a primary horizontal (category) axis, click Primary Horizontal 

Axis Title, and then click the option that you want.   

b. To add a title to primary vertical (value) axis, click Primary 

Vertical Axis Title, and then click the option that you 

want.   

4. In the Axis Title text box that appears in the chart, type the 

text that you want.   

5. To remove an axis title, click Axis Title, click the type of axis 

title to remove, and then click None.   

  

Data Labels  

1. On a chart, do one of the following:   

a. Click on the chart area to add a data label to all data 

points of all data series  

b. Click in the data series to add a data label to all data 

predefined chart styles, click More  .   
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points of a data series  

c. Click on a specific data point to add a data label to a single data point in a 

data series  

2. On the Layout tab, in the Labels group, click Data Labels, and then click the 

display option that you want.  

3. Text boxes will appear in the area of your chart based on your selection.  

4. Click on the text box to modify the text.  

5. To remove data labels, click Data Labels, and then click None. NOTE: Depending 

on the chart type that you used, different data label options will be available.  

Legend  

When you create a chart, the legend appears, but you can hide the legend 

or change its location after you create the chart.  

1. Click the chart in which you want to show or hide a legend.   

2. On the Layout tab, in the Labels group, click Legend.   

3. Do one of the following:   

a. To hide the legend, click None.   

b. To display a legend, click the display option that you want.   

c. For additional options, click More Legend Options, and then 

select the display option that you want.   

NOTE: To quickly remove a legend or a legend entry from a chart, you can 

select it, and then press DELETE. You can also right-click the legend or a 

legend entry, and then click Delete.  

  

Move or Resize Chart  

You can move a chart to any location on a worksheet or to a new or 

existing worksheet. You can also change the size of the chart for a better fit.  

To move a chart, drag it to the location that you want.  

To resize a chart, click on one of the edges and drag towards the center.  

  



 

41 
 

Advanced Spreadsheet Modification  
Once you have created a basic spreadsheet there are 

numerous things you can do to make working with you 

data easier.  Some of these elements are hiding, freezing 

and splitting rows.  You can also sort and filter data, 

these features are quite helpful when working with a 

large amount of data.   

  

Hide or Display Rows and Columns  

You can hide a row or column by using the Hide 

command or when you change its row height or column 

width to 0 (zero). You can display either again by using 

the Unhide command.  You can either unhide specific 

rows and columns, or you can unhide all hidden rows 

and columns at the same time. The first row or column of the worksheet is tricky to 

unhide, but it can be done.  

  

Hide Rows or Columns  

1. Select the rows or columns that you want to hide.   

2. On the Home tab, in the Cells group, click Format.   

3. Under Visibility, point to Hide & Unhide, and then click Hide Rows or Hide 

Columns.   

You can also right-click a row or column (or a selection of  

multiple rows or columns), and then click Hide.  

  

Unhide Rows or Columns  

1. Select the rows, columns or entire sheet to unhide.  

2. On the Home tab, in the Cells group, click Format.   

3. Under Visibility, point to Hide & Unhide, and then click Unhide Rows or Unhide 

Columns.   

  You can also right-click the selection of visible rows and 

columns surrounding the hidden rows and columns, and 

then click Unhide.  

Freezing/Splitting Rows and Columns  

To keep an area of a worksheet visible while you scroll to another area of the worksheet, 

you can either lock specific rows or columns in one area by freezing panes.  

  

Freezing vs. splitting  

When you freeze panes, Microsoft Excel keeps specific 

rows or columns visible when you scroll in the worksheet. 

NOTE:  

 TIP  
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For example, if the first row in your spreadsheet contains labels, you might freeze 

that row to make sure that the column labels remain visible as you scroll down in 

your spreadsheet.  A solid line indicates that the row is frozen to keep column labels 

in place when you scroll.  

  

When you split panes, Excel creates either two or four separate worksheet areas 

that you can scroll within, while rows or columns in the 

non-scrolled area remain visible.  This worksheet has 

been split into four areas. Notice that each area 

contains a separate view of the same data.  Splitting 

panes is useful when you want to see different 

parts of a large spreadsheet at the same time.  

You cannot split panes and freeze panes at the same  

time.  

  

Freeze Panes  

1. On the worksheet, select the row or column that you want to keep visible when 

you scroll.   

2. On the View tab, in the Window group, click the 

arrow below Freeze Panes.   

3. Then do one of the following:   

 To lock one row only, click Freeze Top Row.   

 To lock one column only, click Freeze First 

Column.   To lock more than one row or column, or to lock both rows and 

columns at the same time, click Freeze Panes.  

NOTE: You can freeze rows at the top and columns on the left side of the worksheet only. 

You cannot freeze rows and columns in the middle of the worksheet.   

  

Unfreeze panes  

1. On the View tab, in the Window group, click the arrow below Freeze Panes.   

2. Click Unfreeze Panes.   

  

Split Panes  

1. To split panes, point to the split box at the top of the vertical 

scroll bar or at the right end of the horizontal scroll bar.   

2. When the pointer changes to a split pointer  or  , drag the 

split box down or to the left to the position that you want.   

3. To remove the split, double-click any part of the split bar that divides the panes.   

  

  

  

  

NOTE:  
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Moving or Copying Worksheets  

Sometimes you may need to copy an entire worksheet instead of copying and pasting 

the data which may or may not paste properly, you can use the steps below to 

achieve a must better result.  

Move or Copy Worksheets  

1. Select the worksheets that you want to move or copy.   

2. On the Home tab, in the Cells group, click Format, and then under Organize 

Sheets, click Move or Copy Sheet.  You can also right-click a selected sheet tab, 

and then click Move or Copy.   

3. A Move or Copy dialog box will appear  

4. To move a sheet, in the Before sheet list:  

 Click the sheet that you want to insert the 

moved or copied sheets directly in front of.   

 Click move to end to insert the moved or copied 

sheets after  

the last sheet in the workbook and before the 

Insert Worksheet tab.   

  
5. To copy the sheets, in the Move or Copy dialog box, select the Create a copy 

check box.   

When you create a copy of the worksheet, the worksheet is duplicated in the 

workbook, and the sheet name indicates that it is a copy — for example, the first 

copy that you make of Sheet1 is named Sheet1 (2). NOTE: To move sheets in the 

current workbook, you can drag the selected sheets along the row of sheet tabs. To 

copy the sheets, hold down CTRL, and then drag the sheets; release the mouse 

button before you release the CTRL key.   

  

Move or Copy to a Different Workbook  

1. In the workbook that contains the sheets that you want to move or copy, select 

the sheets.   

2. On the Home tab, in the Cells group, click Format, 

and then under Organize Sheets, click Move or Copy 

Sheet.   

3. In the Move or Copy dialog box, click the drop down 

list in the To book box, then:  

 Click the workbook to which you want to move or 

copy the selected sheets.  

 Click new book to move or copy the selected 

sheets to a new workbook.   

NOTE:  
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6. To move a sheet, in the Before sheet list:  

 Click the sheet that you want to insert the moved or copied sheets directly in 

front of.   

 Click move to end to insert the moved or copied sheets after the last sheet in the 

workbook and before the Insert Worksheet tab.   

7. To copy the sheets, in the Move or Copy dialog box, select the Create a copy check 

box.   

  

Sorting Data  

Sorting data is an integral part of data analysis. You might want to arrange a list of names in 

alphabetical order, compile a list of product inventory levels from highest to lowest, or 

order rows by colors or icons. Sorting data helps you quickly visualize and understand your 

data better, organize and find the data that you want, and ultimately make more effective 

decisions.  

Sort Data in Single Column  

1. Select a column of data in a range of cells  

2. On the Data tab, in the Sort & Filter group, do one of the 

following:   

 To sort in ascending or smallest to largest order, click 

 Sort A to Z.   

 To sort in descending or largest to smallest order, click  Sort Z to A.  

3. To reapply a sort after you change the data, click a cell in the range or table and then, 

on the Data tab, in the Sort & Filter group, click Reapply.   

  

Sort Data in Multiple Columns or Rows  

You may want to sort by more than one column or row when you have data that you want 

to group by the same value in one column or row, and then sort another column or row 

within that group of equal values.   

1. Select a range of cells with two or more columns of data.  

2. On the Data tab, in the 

Sort & Filter group, click 

Sort.   

3. The Sort dialog box will 

appear.  

4. Under Column, in the 

Sort by box, select the 

first column that you 

want to sort.   

5. Under Sort 

On, select the type 

of sort.   To sort 
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by text, number, or date and time, select Values.   

 To sort by format, select Cell Color, Font Color, or Cell Icon.   

6. Under Order, select how you want to sort.   

For text values, select A to Z or Z to A.  For number values, select Smallest to 

Largest or Largest to Smallest.   

For date or time values, select Oldest to Newest or 

Newest to Oldest.  To sort based on a custom list, select 

Custom List.   

7. To add another column to sort by, click Add Level, and then repeat steps four 

through six.   

8. To copy a column to sort by, select the entry and then click Copy Level.   

9. To delete a column to sort by, select the entry and then click Delete Level.  

10. To change the order in which the columns are sorted, select an entry and then 

click the Up or Down arrow to change the order.  

11. To reapply a sort after you change the data, click a cell in the range or table and 

then, on the Data tab, in the Sort & Filter group, click Reapply.   

  

Finalizing a Spreadsheet  
To complete your spreadsheet there are a few steps to take to ensure your 

document is finalized.  

Using the "Spell Check" Feature  

Excel does not have the same spell check 

feature as Word and PowerPoint.  To 

complete a Spelling and Grammar check, 

you need to use the Spelling and 

Grammar feature.  

1. Click on the Review tab  

2. Click on the Spelling & Grammar 

command (a blue check mark with ABC above it).  

3. A Spelling and Grammar box will appear, correct any Spelling or Grammar issue 

with the help of the box.  

Save a Spreadsheet  

To save a document in the format used by Excel 2010 and Excel 2007, do the 

following:  

1. Click the File tab.   

2. Click Save As.   

3. In the File name box, enter a name for your document.   

4. Click Save.   

To save a document so that it is compatible with Excel 2003 or earlier, do the 

following:  
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1. Click the File tab.   

2. Click Save As.   

3. In the Save as type list, click Excel 97-2003 Document. This changes the file 

format to .xls.   

4. In the File name box, type a name for the document.   

5. Click Save.   

  

Print Preview  

Print Preview automatically displays when you click on the Print tab.  Whenever you make a 

change to a print-related setting, the preview is automatically updated.  

1. Click the File tab, and then click Print.  To go back to your document, click the File 

tab.  

2. A preview of your document automatically appears. To view each page, click the 

arrows below the preview.  

  

Print a Worksheet  

1. Click the worksheet or select the worksheets that you want to print.   

2. Click File  

3. Click Print.   

4. Once you are on the Print screen you can select 

printing options:   To change the printer, click the 

drop-down box under Printer, and select the printer 

that you want.   

 To make page setup changes, including changing 

page orientation, paper size, and page margins, 

select the options that you want under Settings.   

 To scale the entire worksheet to fit on a single 

printed page, under Settings, click the option that 

you want in the scale options drop-down box.   

 To print the specific information, select Print Active Sheets or Print Entire 

Workbook   

5. Click Print.   

  

Help  

If you need additional assistance when completing your document you can use the 

help feature.  

1. Click on the blue circle with the white question 

mark command 2. A Help box will appear.  

3. Click in the Search Help textbox and type what you need help with  

4. Click the magnifying glass next to the text box and the possible solutions will 

appear.  

  

 

  


