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Insert Clip Art 

1. On the Insert tab, in the Illustrations group, click Clip Art. 

2. A Clip Art task pane will appear on the right of your screen, in the Search for box, type a word or 

phrase that describes the clip art that you want. 

3. Click Go. 

4. In the list of results, double click on the clip art to insert it into your document. 

 
Insert Picture from Web 

1. Open the document. 

2. From the Web page, drag the picture that you want into the Word document. 

 
Insert Picture from File 

To insert a picture saved in your computer, insert it by following these steps. 

1. Click where you want to insert the picture in your document. 

2. On the Insert tab, in the Illustrations group, click Picture. 

3. Locate the picture that you want to insert. For example, you might have a picture file located in My 

Documents. 

4. Double-click the picture that you want to insert and it will appear in your document. 

NOTE: To resize a picture, select the picture you've inserted in the document. To increase or decrease 

the size in one or more directions, drag a sizing handle away from or toward the center, while you do one 

of the following: 

 
Sizing Graphics 

You can easily resize pictures, text boxes, shapes, and WordArt in your file. You can also crop pictures 

or return them to their original size. 

Manually Resize Graphics 

1. Click the pictureshape, text box or WordArtthat you want to resize. 

2. Small circles or squares, also known as sizing handles, will appear at the 

corners and sides of a selected object. 

3. Click and hold on a sizing handle away from or toward the center to increase or decrease the size of 

the picture. 

 
Cropping a Picture 

Cropping reduces the size of a pictureby removing vertical or horizontal edges. Cropping is often used to 

hide or trim a part of a picture, either for emphasis or to remove unwanted portions. 

1. Click on the picture that you want to crop. 

2. Go to Picture Tools, on the Format tab, in the Size group, click Crop. 

3. Black dotted lines will appear around your picture. Then drag the center 

 
cropping handle on that side inward. 

4. As you drag the cropping handle you will notice the 

area of your graphic you want removed will become 

gray. 

5. Once you have cropped out everything you want, 

click outside of the graphic for the gray area you want removed to disappear. 
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Uncrop a Picture 

You can always restore a resized or a cropped picture to its original appearance. 

1. Click on your picture 

2. Go to Picture Tools, on the Format tab, in the Size group, click Crop. 

3. Black dotted lines will appear around your picture. Drag the black lines away from the center of the 

picture and the original picture will appear. 

 
Advanced Formatting Techniques 
Create Columns 

Columns can be used in documents such as brochures, newsletters or to save 

space when creating lists. 

 
Add columns before entering text: 

1. Go to the Page Layout tab, in the Page Setup group, click Columns. 

2. Click the layout that you want. Your document will be formatted in columns. 

NOTE: To add a vertical line between the columns, click Columns again, click 

More Columns, and then select the Line between check box. You can also 

adjust the column width and spacing. 

 
Add columns to part of a document 

To do that highlight the text you want formatted in columns, or place your cursor 

where you want columns to begin. 

1. On the Page Layout tab, in the Page Setup group, click Columns. 

2. Click More Columns. 

3. Click the number of columns that you want. 

4. In the Apply to list, click Selected text or This point forward. 

NOTE: To change the layout again further on in your document, select text or click where you want to 

change the layout, and then follow the same steps. For example, you can change from one column to a 

two-column layout, and then you can change back to the single-column layout on a later page. 

 
SmartArt Graphic 

A SmartArt graphic is a visual representation of your information that you can quickly and easily create, 
choosing from among many different layouts, to effectively communicate your message or ideas. You 

can create SmartArt graphics in Excel, 
Outlook, PowerPoint, and Word. 

 

SmartArt graphics enables you to create 
designer-quality illustrations with only a 
few clicks of your mouse. When you 
create a SmartArt graphic, you are 
prompted to choose a type of SmartArt 
graphic, such as Process, Hierarchy, 
Cycle, or Relationship. Each type of 
SmartArt graphics contains several 
different layouts. After you choose a 
layout, it is easy to switch the layout or 

type of a SmartArt graphic. Most of your text and other content, colors, styles, effects, and text formatting 
are automatically carried over to the new layout. 
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When you select a layout, placeholder text (such as [Text]) is displayed, so that you can see how your 
SmartArt graphic looks, nor is it displayed during a slide show. However, the shapes are always 
displayed and printed, unless you delete them. You can replace the placeholder text with your own 
content. 

 

Create a SmartArt Graphic 
1. On the Insert tab, in the Illustrations group, click SmartArt. 
2. In the Choose a SmartArt Graphic dialog box, click the type and layout that 

you want. 
3. Enter your text by doing one of the following: 

Click [Text] in the Text pane, and then type your text. 
Copy text from another location, click [Text] in the Text pane, and then paste your text. 

Add or Delete Shapes in SmartArt Graphic 
1. Click the SmartArt graphic that you want to add another shape to. 
2. Click the existing shape that is located closest to where you want to add the new shape. 
3. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the arrow under Add 

Shape. 
4. Do one of the following: 

   To insert a shape after the selected shape, click Add 
Shape After. 

   To insert a shape before the selected shape, click Add 
Shape Before. 

NOTE: To delete a shape from your SmartArt graphic, click the shape you want to delete, and 

then press DELETE. To delete your entire SmartArt graphic, click the border of your SmartArt 

graphic, and then press DELETE. 
 

Format SmartArt Graphic 
You can apply color variations to the shapes in your SmartArt 
graphic. 
1. Click your SmartArt graphic. 
2. Under SmartArt Tools, on the Design tab, in the 

SmartArt Styles group, 

3. Select the SmartArt Style you wish to apply to add line 
styles, bevels or 3-D effects. 

4. In the SmartArt Styles group you can also click Change Colors to further modify your SmartArt 
graphic. 
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NOTE: If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt 
graphic. You may have to double-click the SmartArt graphic to open the Design tab. 
5. Click the color variation that you want. 

 
Tables 

Using tables in Word can provide you with additional elements to any document. Tables can be used to 
create lists or format text in an organized fashion. 

 
Inserting a Table 
1. Click where you want to insert a table. 
2. On the Insert tab, in the Tables group, click Table 
3. A drop down box will appear; click and hold your mouse then drag to 

select the number of rows and columns that you want inserted into 
your document. You will see your table appearing in your document 
as you drag on the grid. 

4. Once you have highlighted the rows and columns you would like let 
go of your mouse and the table will be in your document 

 
Add Row/Column to Table 

1. Click on the table. 
2. Under Table Tools, go to the Layout tab 
3. Click on the Insert Above or Insert Below to add a row, Click on 

Insert Left or Insert Right to insert a column. 

 

4. Click on Delete to remove a column, row or cell. 
 

Delete a Table 

1. Rest the pointer on the table until the table move handle appears, and then click the table move 
handle. 

2. Press BACKSPACE on your keyboard. 
 

Delete Table Contents. 

You can delete the contents of a cell, a row, a column, or the whole table. When you delete the contents 
of a table, the table's rows and columns remain in your document. 
1. Select the contents that you want to clear by following the table below: 

TO SELECT DO THIS 

The entire table In Print Layout view, rest the pointer over the table until the table move handle 

appears, and then click the table move handle. 

A row or rows 
Click to the left of the row. 

A column or 

columns 

 

Click the column's top gridline or border. 

A cell 
Click the left edge of the cell. 

2. Press DELETE. 
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Finalizing a Document 

Using the "Spell Check" Feature 

As you type your document, red wavy lines will appear under any word that is spelled incorrectly. The 

fastest way to fix spelling errors is to: 

1. Put your cursor over the misspelled word and right click. 

2. A drop down box will appear with correct spellings of the 

word. 

3. Highlight and left click the word you want to replace the 

incorrect word with. 

To complete a more comprehensive Spelling and Grammar check, you can use the Spelling and 

Grammar feature. 

1. Click on the Review tab 

2. Click on the Spelling & Grammar command (a 

blue check mark with ABC above it). 

3. A Spelling and Grammar box will appear. 

4. You can correct any Spelling or Grammar issue 

within the box. 

 
Print Preview 

Print Preview automatically displays when you click 
on the Print tab. Whenever you make a change to 
a print-related setting, the preview is automatically updated. 
1. Click the File tab, and then click Print. To go back to your document, click the File tab. 

2. A preview of your document automatically appears. To view each page, click the arrows below the 
preview. 

 

Print 
The Print tab is the place to go to make sure you are printing what you want. 

 
Click the File tab. 
Click the Print command to print a 

document. 
  Click the Print button to print your 

document. 
  This dropdown shows the currently 

selected printer. Clicking the 
dropdown will display other available 
printers. 

  These dropdown menus show 
currently selected Settings. Rather 
than just showing you the name of a 
feature, these dropdown menus show 
you what the status of a feature is and 
describes it. This can help you figure 
out if you want to change the setting 
from what you have. 

 

TIP: To go back to your document 

and make changes before you print it, 

click the File tab. 

2. 
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Save a document 

To save a document in the format used by Word 2010 and Word 2007, do the following: 

1. Click the File tab. 

2. Click Save As. 

3. In the File name box, enter a name for your document. 

4. Click Save. 

To save a document so that it is compatible with Word 2003 or earlier, do the following: 

1. Click the File tab. 

2. Click Save As. 

3. In the Save as type list, click Word 97-2003 Document. This changes the file format to .doc. 

4. In the File name box, type a name for the document. 

5. Click Save. 

 
Help 

If you need additional assistance when completing your document you can use the help feature. 

1. Click on the blue circle with the white question mark command 

2. A Help box will appear. 

3. Click in the Search Help textbox and type what you need help with 

4. Click the magnifying glass next to the text box and the possible solutions will appear. 

 
For additional information Microsoft Office has a great online resource that provides you with step by 

step instructions in a variety of topics. This link will bring you directly to the Word 2010 Help and How-To 

page: http://office.microsoft.com/en-us/word-help/CL010256357.aspx 

http://office.microsoft.com/en-us/word-help/CL010256357.aspx

